gnu-fdisk
Linux fdisk replacement based on libparted

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/gnu-fdisk

general

source
gnu-fdisk (source, utils)
version
1.3.0a-2
maint
Parted Maintainer Team (a), Xavier Oswald (u), Colin Watson (u)
std-ver
3.8.3
VCS
Git (browse)

versions ... ...pool

o-o-stable
save 1.2.4-3
unstable
save 1.3.0a-2
Ubuntu
1.3.0a-2build1

binaries

todo

  • Lintian reports 3 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.0.1 instead of 3.8.3).
  • The BTS contains patches fixing 1 bug, consider including or untagging it.

problems

  • The package has not yet entered testing even though the 5-day delay is over. Check why.
  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.0.1 and your package only follows 3.8.3...
  • There were override disparities found in suite unstable:
    • gnu-fdisk: Override says utils - optional, .deb says utils - extra

testing migration

excuses:

news RSS

bugs

all bug history graph
25
RC
1
I&N
17
M&W
7
F&P
0
Ubu
3

patches

Debian
1.3.0a-2
Debian proposed
1