gnu-smalltalk
GNU Smalltalk interpreter and image

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/gnu-smalltalk

general

source
gnu-smalltalk (source, interpreters)
version
3.2.5-1
maint
Debian GNU Smalltalk maintainers (a), Thomas Girard (u), Alexander Lazarević (u)
arch
any all
std-ver
3.9.6
VCS
Git (browse)

versions ... ...pool

o-o-stable
save 3.2.4-2
oldstable
save 3.2.4-2.1
stable
save 3.2.5-1
unstable
save 3.2.5-1
Ubuntu
3.2.5-1build3

todo

problems

  • The package has not yet entered testing even though the 5-day delay is over. Check why.
  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.0 and your package only follows 3.9.6...
  • There were override disparities found in suite unstable:
    • libsdl-gst: Override says interpreters - optional, .deb says interpreters - extra
    • libsdl-ttf-gst: Override says interpreters - optional, .deb says interpreters - extra
    • libpostgresql-gst: Override says interpreters - optional, .deb says interpreters - extra
    • libexpat-gst: Override says interpreters - optional, .deb says interpreters - extra
    • libgst-dev: Override says libdevel - optional, .deb says libdevel - extra
    • libsdl-sound-gst: Override says interpreters - optional, .deb says interpreters - extra
    • gnu-smalltalk-doc: Override says doc - optional, .deb says doc - extra
    • libgdbm-gst: Override says interpreters - optional, .deb says interpreters - extra
    • zlib-gst: Override says interpreters - optional, .deb says interpreters - extra
    • libgst7: Override says libs - optional, .deb says libs - extra
    • libgl-gst: Override says interpreters - optional, .deb says interpreters - extra
    • gnu-smalltalk-common: Override says interpreters - optional, .deb says interpreters - extra
    • libsdl-mixer-gst: Override says interpreters - optional, .deb says interpreters - extra
    • gnu-smalltalk-browser: Override says interpreters - optional, .deb says interpreters - extra
    • gnu-smalltalk: Override says interpreters - optional, .deb says interpreters - extra
    • libsqlite3-gst: Override says interpreters - optional, .deb says interpreters - extra
    • libncurses-gst: Override says interpreters - optional, .deb says interpreters - extra
    • libsdl-image-gst: Override says interpreters - optional, .deb says interpreters - extra
    • libgtk2-gst: Override says interpreters - optional, .deb says interpreters - extra
    • gnu-smalltalk-el: Override says lisp - optional, .deb says lisp - extra

testing migration

excuses:

news RSS

bugs

all bug history graph
5
RC
2
I&N
2
M&W
1
F&P
0
Ubu
2

patches

Debian
3.2.4-2.1 3.2.5-1 3.2.5-1
Debian proposed
1