gnupg2
GNU privacy guard - a free PGP replacement (dummy transitional package)

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/gnupg2

general

source
gnupg2 (source, utils)
version
2.1.18-8
maint
Debian GnuPG Maintainers (a), Eric Dorland (u), Daniel Kahn Gillmor (u)
arch
any all
std-ver
3.9.8
VCS
Git (browse)

todo

problems

  • The as-installed testing for this package did not pass (log).
  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.0.0 and your package only follows 3.9.8...
  • There were override disparities found in suite unstable:
    • gpgv-static: Override says utils - optional, .deb says utils - extra
    • gpgv-win32: Override says utils - optional, .deb says utils - extra
    • gnupg2: Override says utils - optional, .deb says oldlibs - extra
    • gpgv2: Override says utils - optional, .deb says oldlibs - extra
    • gnupg: Override says utils - important, .deb says utils - optional
    • gnupg-l10n: Override says utils - optional, .deb says utils - extra
  • There were override disparities found in suite experimental:
    • gpgv-static: Override says utils - optional, .deb says utils - extra
    • gpgv-win32: Override says utils - optional, .deb says utils - extra
    • gnupg2: Override says utils - optional, .deb says oldlibs - extra
    • gpgv2: Override says utils - optional, .deb says oldlibs - extra
    • gnupg: Override says utils - important, .deb says utils - optional
    • gnupg-l10n: Override says utils - optional, .deb says utils - extra
  • The BTS contains 5 bugs tagged help, please consider helping the maintainer in dealing with them.
  • The package has a debian/watch file, but the last attempt to use it for checking for newer upstream versions failed with an error:

news RSS

bugs

all bug history graph
187 (198)
RC
0
I&N
136 (144)
M&W
51 (54)
F&P
0
Help
5
Ubu
39