golang-github-mailru-easyjson
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/golang-github-mailru-easyjson

general

source
golang-github-mailru-easyjson (extra, misc)
version
0.0~git20161103.0.159cdb8-1
maint
Debian Go Packaging Team (a), Tim Potter (u)
arch
any all
std-ver
3.9.8
VCS
Git (browse)

binaries

todo

  • Lintian reports 3 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.1.0 instead of 3.9.8).

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.0 and your package only follows 3.9.8...
  • There were override disparities found in suite unstable:
    • golang-github-mailru-easyjson-dev: Override says devel - optional, .deb says devel - extra
    • golang-easyjson: Override says devel - optional, .deb says devel - extra

bugs

all bug history graph
1
RC
0
I&N
1
M&W
0
F&P
0