golang-github-nebulouslabs-bolt
low-level key/value database for Go

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/golang-github-nebulouslabs-bolt

general

source
golang-github-nebulouslabs-bolt (extra, misc)
version
1.0+git20160516.255.dfb2120-1
maint
Debian Go Packaging Team (a), Free Ekanayaka (u)
std-ver
3.9.8
VCS
Git (browse)

binaries

todo

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.0.0 and your package only follows 3.9.8...
  • There were override disparities found in suite unstable:
    • golang-github-nebulouslabs-bolt-dev: Override says devel - optional, .deb says devel - extra
  • The WNPP database contains an entry for this package, but it is unclear what kind of entry it is. This is probably an error. Please see bug number #863010 for more information.

bugs

all bug history graph
0
RC
0
I&N
0
M&W
0
F&P
0