google-flogger
Fluent Logging API for Java

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/google-flogger

general

source
google-flogger (extra, misc)
version
0.5.1-2
maint
Debian Java Maintainers (a), Olek Wojnar (u), Andreas Tille (u)
std-ver
4.5.0
VCS
Git (browse)

versions ... ...pool

unstable
save 0.5.1-2

binaries

problems

testing migration

excuses:
  • Migration status for google-flogger (- to 0.5.1-2): BLOCKED: Rejected/violates migration policy/introduces a regression
  • Issues preventing migration:
  • libgoogle-flogger-java/amd64 has unsatisfiable dependency
  • libgoogle-flogger-java/i386 has unsatisfiable dependency
  • google-flogger unsatisfiable Build-Depends(-Arch) on amd64: libchecker-framework-java
  • Not built on buildd: arch all binaries uploaded by owojnar@suddenlinkmail.com, a new source-only upload is needed to allow migration
  • Additional info:
  • Cannot be tested by piuparts (not a blocker) - https://piuparts.debian.org/sid/source/g/google-flogger.html
  • uninstallable on arch amd64, not running autopkgtest there
  • uninstallable on arch arm64, not running autopkgtest there
  • 70 days old (needed 5 days)

news RSS

bugs

all bug history graph
0
RC
0
I&N
0
M&W
0
F&P
0