gradle
Powerful build system for the JVM

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/gradle

general

source
gradle (source, java)
version
3.2.1-1
maint
Debian Java Maintainers (a), Miguel Landaeta (u), Damien Raude-Morvan (u), Kai-Chung Yan (u, dm)
std-ver
3.9.8
VCS
Git (browse)

binaries

todo

  • Lintian reports 2 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.0.1 instead of 3.9.8).
  • A new upstream version is available: 4.1, you should consider packaging it.
  • This package has "Build-Depends: docbook-xsl" while docbook-xsl needs a new maintainer, see O #802370.
  • This package has "Build-Depends: dh-exec" while dh-exec needs a new maintainer, see RFA #851746.

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.0.1 and your package only follows 3.9.8...

news RSS

bugs

all bug history graph
6
RC
0
I&N
4
M&W
1
F&P
1
Ubu
2