grib-api
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/grib-api

general

source
grib-api (source, libdevel)
version
1.28.0-2
maint
Alastair McKinstry, Enrico Zini (u)
arch
any all
std-ver
4.3.0
VCS
Git (browse)

versions ... ...pool

o-o-stable
save 1.10.4-3.2
oldstable
save 1.19.0-1
stable
save 1.28.0-2
unstable
save 1.28.0-2
Ubuntu
1.28.0-2

todo

problems

  • The package has not yet entered testing even though the 5-day delay is over. Check why.
  • This package has been requested to be removed. This means that, when this request gets processed by an ftp-master, this package will no longer be in unstable, and will automatically be removed from testing too afterwards. If for some reason you want keep this package in unstable, please discuss so in the bug. Please see bug number #932208 for more information.

testing migration

  • This package is part of the ongoing testing transition known as python3.8. Please avoid uploads unrelated to this transition, they would likely delay it and require supplementary work from the release managers. On the other hand, if your package has problems preventing it to migrate to testing, please fix them as soon as possible. You can probably find supplementary information in the debian-release archives or in the corresponding release.debian.org bug.
excuses:
  • Migration status for grib-api (- to 1.28.0-2): BLOCKED: Rejected/violates migration policy/introduces a regression
  • Issues preventing migration:
  • Updating grib-api introduces new bugs: #925707, #936660.
  • Not built on buildd: arch amd64 binaries uploaded by mckinstry
  • Not built on buildd: arch all binaries uploaded by mckinstry, a new source-only upload is needed to allow migration
  • Additional info:
  • Piuparts tested OK - https://piuparts.debian.org/sid/source/g/grib-api.html
  • 339 days old (needed 5 days)

news RSS

bugs

all bug history graph
9
RC
2
I&N
7
M&W
0
F&P
0
Ubu
1