groovy
Agile dynamic language for the Java Virtual Machine

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/groovy

general

source
groovy (source, java)
version
2.4.8-1
maint
Debian Java Maintainers (a), Miguel Landaeta (u)
std-ver
3.9.8
VCS
Git (browse)

versions ... ...pool

o-o-stable
save 1.7.0-4
oldstable
save 1.8.6-4+deb8u2
stable
save 2.4.8-1
testing
save 2.4.8-1
unstable
save 2.4.8-1
Ubuntu
2.4.8-1

binaries

todo

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.0.0 and your package only follows 3.9.8...
  • There were override disparities found in suite unstable:
    • groovy2: Override says java - optional, .deb says oldlibs - extra

news RSS

bugs

all bug history graph
5
RC
0
I&N
3
M&W
1
F&P
1
Ubu
7