grub-efi-amd64-signed
GRand Unified Bootloader, version 2 (amd64 UEFI signed by Debian)

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/grub-efi-amd64-signed

general

source
grub-efi-amd64-signed (extra, misc)
version
1+2.02+dfsg1+17
maint
GRUB Maintainers, Felix Zielcke (u), Jordi Mallach (u), Colin Watson (u), Ian Campbell (u)
arch
amd64
std-ver
3.9.8

binaries

todo

  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.3.0 instead of 3.9.8).

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.3.0 and your package only follows 3.9.8...

testing migration

excuses:
  • Migration status: BLOCKED: Needs an approval (either due to a freeze, the source suite or a manual hint)
  • Too young, only 4 of 5 days old
  • Piuparts tested OK - https://piuparts.debian.org/sid/source/g/grub-efi-amd64-signed.html
  • Not touching package due to block request by freeze (please contact debian-release if update is needed)
  • grub-efi-amd64-signed/amd64 has Built-Using on grub2
  • Build-Depends(-Arch): grub-efi-amd64-signed grub2
  • Built-Using: grub-efi-amd64-signed grub2
  • Depends: grub-efi-amd64-signed grub2

news RSS

bugs

all bug history graph
2
RC
0
I&N
1
M&W
1
F&P
0