grub
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/grub

general

source
grub (source, admin)
version
0.97-75
maint
GRUB Maintainers, Robert Millan (u), Felix Zielcke (u, dm), Colin Watson (u)
arch
i386 hurd-i386 amd64 all
std-ver
3.8.3
VCS
Git (browse)

versions ... ...pool

o-o-stable
save 0.97-67
oldstable
save 0.97-70
stable
save 0.97-72
testing
save 0.97-75
unstable
save 0.97-75

todo

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.2.1 and your package only follows 3.8.3...
  • There were override disparities found in suite unstable:
    • grub-disk: Override says admin - optional, .deb says oldlibs - optional
    • grub-doc: Override says doc - optional, .deb says oldlibs - optional
    • multiboot-doc: Override says doc - optional, .deb says oldlibs - optional

news RSS

bugs

all bug history graph
175 (183)
RC
0
I&N
124 (129)
M&W
51 (54)
F&P
0