gtkpod
manage songs and playlists on an Apple iPod

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/gtkpod

general

source
gtkpod (source, sound)
version
2.1.5-6
maint
Debian QA Group
arch
any all
std-ver
4.0.0
VCS
Git (browse)

versions ... ...pool

o-o-stable
save 0.99.14-3
oldstable
save 2.1.4-5
stable
save 2.1.5-4
testing
save 2.1.5-6
unstable
save 2.1.5-6
Ubuntu
2.1.5-6

todo

problems

  • There were override disparities found in suite unstable:
    • libatomicparsley0: Override says libs - optional, .deb says libs - extra
    • gtkpod: Override says sound - optional, .deb says sound - extra
    • libatomicparsley-dev: Override says libdevel - optional, .deb says libdevel - extra
    • libgtkpod-dev: Override says libdevel - optional, .deb says libdevel - extra
    • gtkpod-dbg: Override says debug - optional, .deb says debug - extra
    • libgtkpod1: Override says libs - optional, .deb says libs - extra
    • gtkpod-data: Override says sound - optional, .deb says sound - extra
  • This package has been orphaned. This means that it does not have a real maintainer at the moment. Please consider adopting this package if you are interested in it. Please see bug number #779043 for more information.
  • The URL(s) for this package had some recent persistent issues.

autoremoval from testing

  • Version 2.1.5-6 of gtkpod is marked for autoremoval from testing on 2017-09-17.
  • It depends (transitively) on and libgda5, affected by RC bug(s) and 870741
  • You should try to prevent the removal from testing by fixing these bugs.

news RSS

bugs

all bug history graph
7
RC
0
I&N
5
M&W
2
F&P
0
Ubu
48