guile-gnome-platform
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/guile-gnome-platform

general

source
guile-gnome-platform (source, lisp)
version
2.16.4-4
maint
Debian QA Group
std-ver
3.9.3

versions ... ...pool

o-o-stable
save 2.16.1-4
stable
save 2.16.4-1
testing
save 2.16.4-4
unstable
save 2.16.4-4
Ubuntu
2.16.4-4

todo

  • Lintian reports 6 warnings about this package. You should make the package lintian clean getting rid of them.
  • Build log checks report 1 warning about this package.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.0.1 instead of 3.9.3).
  • A new upstream version is available: 2.16.5, you should consider packaging it.

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.0.1 and your package only follows 3.9.3...
  • There were override disparities found in suite unstable:
    • guile-gnome2-gtk: Override says lisp - optional, .deb says lisp - extra
    • guile-gnome2-dev: Override says lisp - optional, .deb says libdevel - extra
    • guile-gnome2-canvas: Override says lisp - optional, .deb says lisp - extra
    • guile-gnome2-gconf: Override says lisp - optional, .deb says lisp - extra
    • guile-gnome2-glib: Override says lisp - optional, .deb says lisp - extra
  • This package has been orphaned. This means that it does not have a real maintainer at the moment. Please consider adopting this package if you are interested in it. Please see bug number #743714 for more information.

testing migration

news RSS

bugs

all bug history graph
2
RC
0
I&N
0
M&W
2
F&P
0
Ubu
1