guvcview
GTK+ base UVC Viewer

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/guvcview

general

source
guvcview (source, graphics)
version
2.0.4+debian-1
maint
Nobuhiro Iwamatsu
arch
linux-any
std-ver
3.9.8
VCS
Git (browse)

binaries

todo

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.0.0 and your package only follows 3.9.8...
  • There were override disparities found in suite unstable:
    • libguvcview-2.0-2: Override says libs - optional, .deb says libs - extra
    • guvcview: Override says graphics - optional, .deb says graphics - extra
    • libguvcview-dev: Override says libdevel - optional, .deb says libdevel - extra

news RSS

bugs

all bug history graph
5
RC
0
I&N
5
M&W
0
F&P
0
Ubu
39