gvfs
userspace virtual filesystem - GIO module

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/gvfs

general

source
gvfs (source, libs)
version
1.42.1-1
maint
Debian GNOME Maintainers (a), Iain Lane (u), Jeremy Bicha (u)
arch
any all
std-ver
4.3.0
VCS
Git (browse)

todo

  • Lintian reports 18 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.4.1 instead of 4.3.0).
  • A new upstream version is available: 1.43.1, you should consider packaging it.
  • The BTS contains patches fixing 2 bugs, consider including or untagging them.
  • This package has "Build-Depends: libcdio-paranoia-dev" while libcdio-paranoia needs a new maintainer, see O #881910.
  • This package has "Depends: libcdio18" while libcdio needs a new maintainer, see O #881719.
  • This package has "Build-Depends: dh-exec" while dh-exec needs a new maintainer, see O #851746.

problems

  • The as-installed testing for this package did not pass (log).
  • There were override disparities found in suite unstable:
    • gvfs-bin: Override says gnome - optional, .deb says oldlibs - optional
  • There were override disparities found in suite experimental:
    • gvfs-bin: Override says gnome - optional, .deb says oldlibs - optional

news RSS

bugs

all bug history graph
90 (92)
RC
0
I&N
81 (82)
M&W
9 (10)
F&P
0
Ubu
476