haskell-base-prelude
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/haskell-base-prelude

general

source
haskell-base-prelude (extra, misc)
version
1.6.1-1
maint
Debian Haskell Group (a), Clint Adams (u)
arch
any all
std-ver
4.5.0

versions ... ...pool

oldstable
save 1.3-1
stable
save 1.3-2
testing
save 1.3-2
unstable
save 1.6.1-1
Ubuntu
1.3-2build2

binaries

todo

  • Lintian reports 47 warnings about this package. You should make the package lintian clean getting rid of them.
  • Build log checks report 1 warning about this package.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.6.1 instead of 4.5.0).
  • A new upstream version is available: 1.4, you should consider packaging it.

problems

  • There were override disparities found in suite unstable:
    • libghc-base-prelude-dev: Override says haskell - extra, .deb says haskell - optional
    • libghc-base-prelude-doc: Override says doc - extra, .deb says doc - optional
    • libghc-base-prelude-prof: Override says haskell - extra, .deb says haskell - optional

news RSS

bugs

all bug history graph
1
RC
0
I&N
1
M&W
0
F&P
0