haskell-blogliterately
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/haskell-blogliterately

general

source
haskell-blogliterately (optional, misc)
version
0.8.6.2-4
maint
Debian Haskell Group (a), Dmitry Bogatov (u)
arch
any all
std-ver
4.1.4
VCS
Git (browse)

versions ... ...pool

stable
save 0.8.4-3
unstable
save 0.8.6.2-4

binaries

todo

  • Lintian reports 2 errors and 3 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.3.0 instead of 4.1.4).
  • A new upstream version is available: 0.8.6.3, you should consider packaging it.
  • This package has "Depends: libbibutils6" while bibutils needs a new maintainer, see RFA #896574.

problems

  • The package has not yet entered testing even though the 5-day delay is over. Check why.

testing migration

excuses:
  • Migration status: BLOCKED: Rejected/introduces a regression
  • 265 days old (needed 5 days)
  • missing build on amd64: blogliterately, libghc-blogliterately-dev, libghc-blogliterately-prof (from 0.8.6.2-1)
  • missing build on arm64: blogliterately, libghc-blogliterately-dev, libghc-blogliterately-prof (from 0.8.6.2-1)
  • missing build on armel: blogliterately, libghc-blogliterately-dev, libghc-blogliterately-prof (from 0.8.6.2-1)
  • missing build on armhf: blogliterately, libghc-blogliterately-dev, libghc-blogliterately-prof (from 0.8.6.2-1)
  • missing build on i386: blogliterately, libghc-blogliterately-dev, libghc-blogliterately-prof (from 0.8.6.2-1)
  • missing build on mips: blogliterately, libghc-blogliterately-dev, libghc-blogliterately-prof (from 0.8.6.2-1)
  • missing build on mips64el: blogliterately, libghc-blogliterately-dev, libghc-blogliterately-prof (from 0.8.6.2-1)
  • missing build on mipsel: blogliterately, libghc-blogliterately-dev, libghc-blogliterately-prof (from 0.8.6.2-1)
  • missing build on ppc64el: blogliterately, libghc-blogliterately-dev, libghc-blogliterately-prof (from 0.8.6.2-1)
  • missing build on s390x: blogliterately, libghc-blogliterately-dev, libghc-blogliterately-prof (from 0.8.6.2-1)
  • missing build on all: libghc-blogliterately-doc (from 0.8.6.2-1)
  • Updating haskell-blogliterately introduces new bugs: #914449, #923509.
  • Piuparts tested OK - https://piuparts.debian.org/sid/source/h/haskell-blogliterately.html
  • arch:all not built yet, autopkgtest delayed
  • haskell-blogliterately unsatisfiable Build-Depends(-Arch) on amd64: libghc-temporary-dev (<< 1.3)
  • haskell-blogliterately unsatisfiable Build-Depends(-Arch) on arm64: libghc-temporary-dev (<< 1.3)
  • haskell-blogliterately unsatisfiable Build-Depends(-Arch) on armel: libghc-temporary-dev (<< 1.3)
  • haskell-blogliterately unsatisfiable Build-Depends(-Arch) on armhf: libghc-temporary-dev (<< 1.3)
  • haskell-blogliterately unsatisfiable Build-Depends(-Arch) on i386: libghc-temporary-dev (<< 1.3)
  • haskell-blogliterately unsatisfiable Build-Depends(-Arch) on mips: libghc-temporary-dev (<< 1.3)
  • haskell-blogliterately unsatisfiable Build-Depends(-Arch) on mips64el: libghc-temporary-dev (<< 1.3)
  • haskell-blogliterately unsatisfiable Build-Depends(-Arch) on mipsel: libghc-temporary-dev (<< 1.3)
  • haskell-blogliterately unsatisfiable Build-Depends(-Arch) on ppc64el: libghc-temporary-dev (<< 1.3)
  • haskell-blogliterately unsatisfiable Build-Depends(-Arch) on s390x: libghc-temporary-dev (<< 1.3)
  • Checking build-dependency (indep) on amd64
  • Not touching package due to block request by freeze (please contact debian-release if update is needed)

news RSS

bugs

all bug history graph
2
RC
2
I&N
0
M&W
0
F&P
0