haskell-chell-quickcheck2
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/haskell-chell-quickcheck2

general

source
haskell-chell-quickcheck2 (source, misc)
version
0.2.5.2-1
maint
Debian Haskell Group (a), John Millikin (u)
arch
any all
std-ver
4.4.0
VCS
Git (browse)

versions ... ...pool

o-o-stable
save 0.2.5-6
oldstable
save 0.2.5.1-3
unstable
save 0.2.5.2-1

binaries

todo

  • Lintian reports 2 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.6.0 instead of 4.4.0).

problems

testing migration

excuses:
  • Migration status for haskell-chell-quickcheck2 (- to 0.2.5.2-1): BLOCKED: Rejected/violates migration policy/introduces a regression
  • Issues preventing migration:
  • libghc-chell-quickcheck2-dev/amd64 has unsatisfiable dependency
  • libghc-chell-quickcheck2-doc/amd64 has unsatisfiable dependency
  • libghc-chell-quickcheck2-prof/amd64 has unsatisfiable dependency
  • libghc-chell-quickcheck2-dev/arm64 has unsatisfiable dependency
  • libghc-chell-quickcheck2-doc/arm64 has unsatisfiable dependency
  • libghc-chell-quickcheck2-prof/arm64 has unsatisfiable dependency
  • libghc-chell-quickcheck2-dev/armel has unsatisfiable dependency
  • libghc-chell-quickcheck2-prof/armel has unsatisfiable dependency
  • libghc-chell-quickcheck2-dev/armhf has unsatisfiable dependency
  • libghc-chell-quickcheck2-prof/armhf has unsatisfiable dependency
  • libghc-chell-quickcheck2-dev/i386 has unsatisfiable dependency
  • libghc-chell-quickcheck2-prof/i386 has unsatisfiable dependency
  • libghc-chell-quickcheck2-dev/mips64el has unsatisfiable dependency
  • libghc-chell-quickcheck2-prof/mips64el has unsatisfiable dependency
  • libghc-chell-quickcheck2-dev/mipsel has unsatisfiable dependency
  • libghc-chell-quickcheck2-prof/mipsel has unsatisfiable dependency
  • libghc-chell-quickcheck2-dev/ppc64el has unsatisfiable dependency
  • libghc-chell-quickcheck2-prof/ppc64el has unsatisfiable dependency
  • libghc-chell-quickcheck2-dev/s390x has unsatisfiable dependency
  • libghc-chell-quickcheck2-prof/s390x has unsatisfiable dependency
  • Updating haskell-chell-quickcheck2 introduces new bugs: #964826.
  • haskell-chell-quickcheck2 unsatisfiable Build-Depends(-Arch) on amd64: libghc-quickcheck2-dev (<< 2.13)
  • haskell-chell-quickcheck2 unsatisfiable Build-Depends(-Arch) on arm64: libghc-quickcheck2-dev (<< 2.13)
  • haskell-chell-quickcheck2 unsatisfiable Build-Depends(-Arch) on armel: libghc-quickcheck2-dev (<< 2.13)
  • haskell-chell-quickcheck2 unsatisfiable Build-Depends(-Arch) on armhf: libghc-quickcheck2-dev (<< 2.13)
  • haskell-chell-quickcheck2 unsatisfiable Build-Depends(-Arch) on i386: libghc-quickcheck2-dev (<< 2.13)
  • haskell-chell-quickcheck2 unsatisfiable Build-Depends(-Arch) on mips64el: libghc-quickcheck2-dev (<< 2.13)
  • haskell-chell-quickcheck2 unsatisfiable Build-Depends(-Arch) on mipsel: libghc-quickcheck2-dev (<< 2.13)
  • haskell-chell-quickcheck2 unsatisfiable Build-Depends(-Arch) on ppc64el: libghc-quickcheck2-dev (<< 2.13)
  • haskell-chell-quickcheck2 unsatisfiable Build-Depends(-Arch) on s390x: libghc-quickcheck2-dev (<< 2.13)
  • Build-Depends(-Arch): haskell-chell-quickcheck2 haskell-chell
  • Build-Depends-Indep: haskell-chell-quickcheck2 haskell-chell
  • Additional info:
  • Cannot be tested by piuparts (not a blocker) - https://piuparts.debian.org/sid/source/h/haskell-chell-quickcheck2.html
  • uninstallable on arch amd64, not running autopkgtest there
  • uninstallable on arch arm64, not running autopkgtest there
  • 817 days old (needed 5 days)

news RSS

bugs

all bug history graph
1
RC
1
I&N
0
M&W
0
F&P
0