haskell-chell
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/haskell-chell

general

source
haskell-chell (source, haskell)
version
0.5-1
maint
Debian Haskell Group (a), John Millikin (u)
arch
any all
std-ver
4.4.0
VCS
Git (browse)

versions ... ...pool

o-o-stable
save 0.4.0.1-6
oldstable
save 0.4.0.2-5
unstable
save 0.5-1

binaries

todo

  • Lintian reports 2 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.6.0 instead of 4.4.0).

problems

testing migration

excuses:
  • Migration status for haskell-chell (- to 0.5-1): BLOCKED: Rejected/violates migration policy/introduces a regression
  • Issues preventing migration:
  • libghc-chell-dev/amd64 has unsatisfiable dependency
  • libghc-chell-doc/amd64 has unsatisfiable dependency
  • libghc-chell-prof/amd64 has unsatisfiable dependency
  • libghc-chell-dev/arm64 has unsatisfiable dependency
  • libghc-chell-doc/arm64 has unsatisfiable dependency
  • libghc-chell-prof/arm64 has unsatisfiable dependency
  • libghc-chell-dev/armel has unsatisfiable dependency
  • libghc-chell-prof/armel has unsatisfiable dependency
  • libghc-chell-dev/armhf has unsatisfiable dependency
  • libghc-chell-prof/armhf has unsatisfiable dependency
  • libghc-chell-dev/i386 has unsatisfiable dependency
  • libghc-chell-prof/i386 has unsatisfiable dependency
  • libghc-chell-dev/mips64el has unsatisfiable dependency
  • libghc-chell-prof/mips64el has unsatisfiable dependency
  • libghc-chell-dev/mipsel has unsatisfiable dependency
  • libghc-chell-prof/mipsel has unsatisfiable dependency
  • libghc-chell-dev/ppc64el has unsatisfiable dependency
  • libghc-chell-prof/ppc64el has unsatisfiable dependency
  • libghc-chell-dev/s390x has unsatisfiable dependency
  • libghc-chell-prof/s390x has unsatisfiable dependency
  • Updating haskell-chell introduces new bugs: #964825.
  • haskell-chell unsatisfiable Build-Depends(-Arch) on amd64: libghc-ansi-terminal-dev (<< 0.9)
  • haskell-chell unsatisfiable Build-Depends(-Arch) on amd64: libghc-patience-dev (<< 0.3)
  • haskell-chell unsatisfiable Build-Depends(-Arch) on arm64: libghc-ansi-terminal-dev (<< 0.9)
  • haskell-chell unsatisfiable Build-Depends(-Arch) on arm64: libghc-patience-dev (<< 0.3)
  • haskell-chell unsatisfiable Build-Depends(-Arch) on armel: libghc-ansi-terminal-dev (<< 0.9)
  • haskell-chell unsatisfiable Build-Depends(-Arch) on armel: libghc-patience-dev (<< 0.3)
  • haskell-chell unsatisfiable Build-Depends(-Arch) on armhf: libghc-ansi-terminal-dev (<< 0.9)
  • haskell-chell unsatisfiable Build-Depends(-Arch) on armhf: libghc-patience-dev (<< 0.3)
  • haskell-chell unsatisfiable Build-Depends(-Arch) on i386: libghc-ansi-terminal-dev (<< 0.9)
  • haskell-chell unsatisfiable Build-Depends(-Arch) on i386: libghc-patience-dev (<< 0.3)
  • haskell-chell unsatisfiable Build-Depends(-Arch) on mips64el: libghc-ansi-terminal-dev (<< 0.9)
  • haskell-chell unsatisfiable Build-Depends(-Arch) on mips64el: libghc-patience-dev (<< 0.3)
  • haskell-chell unsatisfiable Build-Depends(-Arch) on mipsel: libghc-ansi-terminal-dev (<< 0.9)
  • haskell-chell unsatisfiable Build-Depends(-Arch) on mipsel: libghc-patience-dev (<< 0.3)
  • haskell-chell unsatisfiable Build-Depends(-Arch) on ppc64el: libghc-ansi-terminal-dev (<< 0.9)
  • haskell-chell unsatisfiable Build-Depends(-Arch) on ppc64el: libghc-patience-dev (<< 0.3)
  • haskell-chell unsatisfiable Build-Depends(-Arch) on s390x: libghc-ansi-terminal-dev (<< 0.9)
  • haskell-chell unsatisfiable Build-Depends(-Arch) on s390x: libghc-patience-dev (<< 0.3)
  • Additional info:
  • Cannot be tested by piuparts (not a blocker) - https://piuparts.debian.org/sid/source/h/haskell-chell.html
  • uninstallable on arch amd64, not running autopkgtest there
  • uninstallable on arch arm64, not running autopkgtest there
  • 816 days old (needed 5 days)

news RSS

bugs

all bug history graph
1
RC
1
I&N
0
M&W
0
F&P
0