haskell-ghc-lib-parser-ex
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/haskell-ghc-lib-parser-ex

general

source
haskell-ghc-lib-parser-ex (extra, misc)
version
8.8.3.0-1
maint
Debian Haskell Group (a), Clint Adams (u)
arch
any all
std-ver
4.5.0

versions ... ...pool

unstable
save 8.8.3.0-1

binaries

todo

  • A new upstream version is available: 8.10.0.15, you should consider packaging it.
  • This package has "Recommends: libjs-mathjax" while mathjax needs a new maintainer, see RFA #950424.

problems

testing migration

excuses:
  • Migration status for haskell-ghc-lib-parser-ex (- to 8.8.3.0-1): BLOCKED: Rejected/violates migration policy/introduces a regression
  • Issues preventing migration:
  • libghc-ghc-lib-parser-ex-dev/amd64 has unsatisfiable dependency
  • libghc-ghc-lib-parser-ex-prof/amd64 has unsatisfiable dependency
  • haskell-ghc-lib-parser-ex unsatisfiable Build-Depends(-Arch) on amd64: libghc-ghc-lib-parser-dev
  • haskell-ghc-lib-parser-ex unsatisfiable Build-Depends(-Arch) on amd64: libghc-ghc-lib-parser-prof
  • haskell-ghc-lib-parser-ex unsatisfiable Build-Depends-Indep on amd64: libghc-ghc-lib-parser-doc
  • Not built on buildd: arch amd64 binaries uploaded by schizo
  • Not built on buildd: arch all binaries uploaded by schizo, a new source-only upload is needed to allow migration
  • Additional info:
  • Cannot be tested by piuparts (not a blocker) - https://piuparts.debian.org/sid/source/h/haskell-ghc-lib-parser-ex.html
  • uninstallable on arch amd64, not running autopkgtest there
  • 29 days old (needed 10 days)

news RSS

bugs

all bug history graph
0
RC
0
I&N
0
M&W
0
F&P
0