haskell-icalendar
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/haskell-icalendar

general

source
haskell-icalendar (optional, misc)
version
0.4.0.5-2
maint
Debian Haskell Group (a), Clint Adams (u)
arch
any all
std-ver
4.1.4
VCS
Git (browse)

versions ... ...pool

oldstable
save 0.4.0.3-4
stable
save 0.4.0.4-4
unstable
save 0.4.0.5-2

binaries

todo

  • Lintian reports 3 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.5.0 instead of 4.1.4).

problems

  • The package has not yet entered testing even though the 5-day delay is over. Check why.

testing migration

excuses:
  • Migration status for haskell-icalendar (- to 0.4.0.5-2): BLOCKED: Rejected/violates migration policy/introduces a regression
  • Issues preventing migration:
  • libghc-icalendar-dev/amd64 has unsatisfiable dependency
  • libghc-icalendar-doc/amd64 has unsatisfiable dependency
  • libghc-icalendar-prof/amd64 has unsatisfiable dependency
  • libghc-icalendar-dev/arm64 has unsatisfiable dependency
  • libghc-icalendar-prof/arm64 has unsatisfiable dependency
  • libghc-icalendar-dev/armel has unsatisfiable dependency
  • libghc-icalendar-prof/armel has unsatisfiable dependency
  • libghc-icalendar-dev/armhf has unsatisfiable dependency
  • libghc-icalendar-prof/armhf has unsatisfiable dependency
  • libghc-icalendar-dev/i386 has unsatisfiable dependency
  • libghc-icalendar-doc/i386 has unsatisfiable dependency
  • libghc-icalendar-prof/i386 has unsatisfiable dependency
  • libghc-icalendar-dev/mips64el has unsatisfiable dependency
  • libghc-icalendar-prof/mips64el has unsatisfiable dependency
  • libghc-icalendar-dev/mipsel has unsatisfiable dependency
  • libghc-icalendar-prof/mipsel has unsatisfiable dependency
  • libghc-icalendar-dev/ppc64el has unsatisfiable dependency
  • libghc-icalendar-prof/ppc64el has unsatisfiable dependency
  • libghc-icalendar-dev/s390x has unsatisfiable dependency
  • libghc-icalendar-prof/s390x has unsatisfiable dependency
  • Updating haskell-icalendar introduces new bugs: #964830.
  • haskell-icalendar unsatisfiable Build-Depends(-Arch) on amd64: libghc-network-dev (<< 2.9)
  • haskell-icalendar unsatisfiable Build-Depends(-Arch) on arm64: libghc-network-dev (<< 2.9)
  • haskell-icalendar unsatisfiable Build-Depends(-Arch) on armel: libghc-network-dev (<< 2.9)
  • haskell-icalendar unsatisfiable Build-Depends(-Arch) on armhf: libghc-network-dev (<< 2.9)
  • haskell-icalendar unsatisfiable Build-Depends(-Arch) on i386: libghc-network-dev (<< 2.9)
  • haskell-icalendar unsatisfiable Build-Depends(-Arch) on mips64el: libghc-network-dev (<< 2.9)
  • haskell-icalendar unsatisfiable Build-Depends(-Arch) on mipsel: libghc-network-dev (<< 2.9)
  • haskell-icalendar unsatisfiable Build-Depends(-Arch) on ppc64el: libghc-network-dev (<< 2.9)
  • haskell-icalendar unsatisfiable Build-Depends(-Arch) on s390x: libghc-network-dev (<< 2.9)
  • Additional info:
  • Piuparts tested OK - https://piuparts.debian.org/sid/source/h/haskell-icalendar.html
  • uninstallable on arch amd64, not running autopkgtest there
  • uninstallable on arch arm64, not running autopkgtest there
  • 397 days old (needed 5 days)

news RSS

bugs

all bug history graph
1
RC
1
I&N
0
M&W
0
F&P
0