hdf5
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/hdf5

general

source
hdf5 (source, libs)
version
1.10.0-patch1+docs-4
maint
Debian GIS Project (a), Francesco Paolo Lovergine (u), Gilles Filippini (u)
arch
any all
std-ver
3.9.8
VCS
Git (browse)

todo

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.2 and your package only follows 3.9.8...
  • There were override disparities found in suite unstable:
    • libhdf5-mpich-dev: Override says libdevel - optional, .deb says libdevel - extra
    • libhdf5-openmpi-100: Override says libs - optional, .deb says libs - extra
    • libhdf5-openmpi-dev: Override says libdevel - optional, .deb says libdevel - extra
    • libhdf5-mpich-100: Override says libs - optional, .deb says libs - extra
    • libhdf5-mpi-dev: Override says libdevel - optional, .deb says libdevel - extra
    • libhdf5-serial-dev: Override says libdevel - optional, .deb says oldlibs - extra
  • There were override disparities found in suite experimental:
    • libhdf5-serial-dev: Override says libdevel - optional, .deb says oldlibs - extra
    • libhdf5-mpich-dev: Override says libdevel - optional, .deb says libdevel - extra
    • libhdf5-openmpi-101: Override says libs - optional, .deb says libs - extra
    • libhdf5-mpich-101: Override says libs - optional, .deb says libs - extra
    • libhdf5-mpi-dev: Override says libdevel - optional, .deb says libdevel - extra
    • libhdf5-openmpi-dev: Override says libdevel - optional, .deb says libdevel - extra

testing migration

news RSS

bugs

all bug history graph
12
RC
0
I&N
10
M&W
2
F&P
0
Ubu
10