hotssh
graphical interface to secure shell

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/hotssh

general

source
hotssh (source, gnome)
version
0.2.6+dfsg1-2
maint
Thomas Bläsing, Python Applications Packaging Team (a) (u)
std-ver
3.8.0
VCS
Subversion (browse)

binaries

todo

  • Lintian reports 1 error and 7 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.1.1 instead of 3.8.0).
  • A new upstream version is available: 0.2.7, you should consider packaging it.
  • The BTS contains patches fixing 1 bug, consider including or untagging it.

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.1 and your package only follows 3.8.0...

news RSS

bugs

all bug history graph
10
RC
0
I&N
5
M&W
5
F&P
0
Ubu
3