hotswap
(de)register hotswappable IDE hardware

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/hotswap

general

source
hotswap (source, admin)
version
0.4.0-15.1
maint
Debian QA Group
arch
any all
std-ver
3.9.4

versions ... ...pool

o-o-stable
save 0.4.0-15
oldstable
save 0.4.0-15
unstable
save 0.4.0-15.1
Ubuntu
0.4.0-15.1

binaries

todo

  • Incorporate and acknowledge the changes from the non maintainer upload.
  • Lintian reports 4 warnings about this package. You should make the package lintian clean getting rid of them.
  • Build log checks report 1 warning about this package.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.6.0 instead of 3.9.4).

problems

  • The package has not yet entered testing even though the 5-day delay is over. Check why.
  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.6.0 and your package only follows 3.9.4...
  • This package has been orphaned. This means that it does not have a real maintainer at the moment. Please consider adopting this package if you are interested in it. Please see bug number #792506 for more information.

testing migration

excuses:
  • Migration status for hotswap (- to 0.4.0-15.1): BLOCKED: Rejected/violates migration policy/introduces a regression
  • Issues preventing migration:
  • Updating hotswap introduces new bugs: #980338.
  • Additional info:
  • Piuparts tested OK - https://piuparts.debian.org/sid/source/h/hotswap.html
  • 284 days old (needed 5 days)

news RSS

bugs

all bug history graph
3
RC
1
I&N
2
M&W
0
F&P
0