ibsim
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/ibsim

general

source
ibsim (source, net)
version
0.7-1
maint
OFED and Debian Development and Discussion (a), Ana Beatriz Guerrero Lopez (u)
arch
i386 ia64 amd64 powerpc
std-ver
3.9.8
VCS
Git (browse)

versions ... ...pool

o-o-stable
save 0.5-1.1
oldstable
save 0.6-3
stable
save 0.7-1
testing
save 0.7-1
unstable
save 0.7-1
Ubuntu
0.7-1

binaries

todo

  • Lintian reports 8 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.1.0 instead of 3.9.8).

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.0 and your package only follows 3.9.8...
  • There were override disparities found in suite unstable:
    • ibsim-utils: Override says net - optional, .deb says net - extra
    • libumad2sim0: Override says libs - optional, .deb says net - extra

news RSS

bugs

all bug history graph
1
RC
0
I&N
0
M&W
1
F&P
0