ibus-pinyin
Pinyin engine for IBus

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/ibus-pinyin

general

source
ibus-pinyin (source, utils)
version
1.5.0-4
maint
IME Packaging Team (a), Aron Xu (u), Osamu Aoki (u)
std-ver
3.9.8
VCS
Git (browse)

versions ... ...pool

o-o-stable
save 1.4.0-1+deb7u1
oldstable
save 1.5.0-3
stable
save 1.5.0-4
testing
save 1.5.0-4
unstable
save 1.5.0-4
Ubuntu
1.5.0-4

binaries

todo

  • Lintian reports 12 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.1.0 instead of 3.9.8).

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.0 and your package only follows 3.9.8...

news RSS

bugs

all bug history graph
1
RC
0
I&N
1
M&W
0
F&P
0
Ubu
22