idjc
graphical shoutcast/icecast client

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/idjc

general

source
idjc (source, sound)
version
0.8.17-1
maint
Debian Multimedia Maintainers (a), Free Ekanayaka (u), Reinhard Tartler (u), Alessio Treglia (u)
std-ver
4.1.4
VCS
Git (browse)

versions ... ...pool

o-o-stable
save 0.8.14-1
oldstable
save 0.8.16-1
stable
save 0.8.17-1
unstable
save 0.8.17-1

binaries

todo

  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.5.0 instead of 4.1.4).
  • This package has "Depends: python-gobject" while pygobject-2 needs a new maintainer, see O #930138.

problems

  • The package has not yet entered testing even though the 5-day delay is over. Check why.

testing migration

excuses:
  • Migration status for idjc (- to 0.8.17-1): BLOCKED: Rejected/violates migration policy/introduces a regression
  • Issues preventing migration:
  • Updating idjc introduces new bugs: #885308, #936721.
  • Impossible Depends: idjc -> python-irc/8.5.3+dfsg-4/amd64
  • Impossible Depends: idjc -> python-irc/8.5.3+dfsg-4/arm64
  • Impossible Depends: idjc -> python-irc/8.5.3+dfsg-4/armel
  • Impossible Depends: idjc -> python-irc/8.5.3+dfsg-4/armhf
  • Impossible Depends: idjc -> python-irc/8.5.3+dfsg-4/i386
  • Impossible Depends: idjc -> python-irc/8.5.3+dfsg-4/mips64el
  • Impossible Depends: idjc -> python-irc/8.5.3+dfsg-4/mipsel
  • Impossible Depends: idjc -> python-irc/8.5.3+dfsg-4/ppc64el
  • Impossible Depends: idjc -> python-irc/8.5.3+dfsg-4/s390x
  • Build-Depends(-Arch): idjc pygtk
  • Depends: idjc pygtk
  • Additional info:
  • Piuparts tested OK - https://piuparts.debian.org/sid/source/i/idjc.html
  • 628 days old (needed 5 days)

news RSS

bugs

all bug history graph
4
RC
2
I&N
1
M&W
1
F&P
0