ifenslave
configure network interfaces for parallel routing (bonding)

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/ifenslave

general

source
ifenslave (extra, misc)
version
2.9
maint
Guus Sliepen, Dmitry Smirnov (u)
std-ver
3.9.8
VCS
Git (browse)

versions ... ...pool

oldstable
save 2.6
stable
save 2.9
testing
save 2.9
unstable
save 2.9
Ubuntu
2.7ubuntu1

binaries

todo

  • Lintian reports 2 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.1.0 instead of 3.9.8).

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.0 and your package only follows 3.9.8...
  • There were override disparities found in suite unstable:
    • ifenslave-2.6: Override says net - optional, .deb says oldlibs - extra

news RSS

bugs

all bug history graph
3
RC
0
I&N
3
M&W
0
F&P
0
Ubu
11