iitii
Implicit Interval Tree with Interpolation Index

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/iitii

general

source
iitii (extra, misc)
version
0.0+git20191030.85209e0-1
maint
Debian Med Packaging Team (a), Andreas Tille (u)
arch
any all
std-ver
4.5.0
VCS
Git (browse)

binaries

problems

testing migration

excuses:
  • Migration status for iitii (- to 0.0+git20191030.85209e0-1): BLOCKED: Rejected/violates migration policy/introduces a regression
  • Issues preventing migration:
  • libiitii-dev/amd64 has unsatisfiable dependency
  • libiitii-dev/i386 has unsatisfiable dependency
  • iitii unsatisfiable Build-Depends(-Arch) on amd64: libargs-dev
  • Not built on buildd: arch amd64 binaries uploaded by tille
  • Not built on buildd: arch all binaries uploaded by tille, a new source-only upload is needed to allow migration
  • Additional info:
  • Cannot be tested by piuparts (not a blocker) - https://piuparts.debian.org/sid/source/i/iitii.html
  • uninstallable on arch amd64, not running autopkgtest there
  • uninstallable on arch arm64, not running autopkgtest there
  • 99 days old (needed 5 days)

news RSS

bugs

all bug history graph
0
RC
0
I&N
0
M&W
0
F&P
0