imagemagick
image manipulation programs -- binaries

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/imagemagick

general

source
imagemagick (source, graphics)
version
8:6.9.10.23+dfsg-2.1
maint
ImageMagick Packaging Team (a), Luciano Bello (u), Nelson A. de Oliveira (u), Bastien Roucariès (u)
arch
any all
std-ver
4.3.0
VCS
Git (browse)

todo

  • There are 25 open security issues, please fix them.
  • Incorporate and acknowledge the changes from the non maintainer upload.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.5.0 instead of 4.3.0).
  • A new upstream version is available: 6.9.11.2, you should consider packaging it.
  • The BTS contains patches fixing 6 bugs (7 if counting merged bugs), consider including or untagging them.
  • This package has "Suggests: html2ps" while html2ps needs a new maintainer, see O #759016.
  • This package has "Build-Depends: dh-exec" while dh-exec needs a new maintainer, see O #851746.
  • This package has "Suggests: lprng" while lprng needs a new maintainer, see RFA #511461.

problems

  • There were override disparities found in suite unstable:
    • libmagickwand-dev: Override says libdevel - optional, .deb says oldlibs - optional
    • libmagick++-dev: Override says libdevel - optional, .deb says oldlibs - optional
    • perlmagick: Override says perl - optional, .deb says oldlibs - optional
    • imagemagick: Override says graphics - optional, .deb says oldlibs - optional
    • imagemagick-common: Override says graphics - optional, .deb says oldlibs - optional
    • imagemagick-doc: Override says doc - optional, .deb says oldlibs - optional
    • libmagickcore-dev: Override says libdevel - optional, .deb says oldlibs - optional
  • The BTS contains 2 bugs tagged help, please consider helping the maintainer in dealing with them.

news RSS

bugs

all bug history graph
123 (126)
RC
1
I&N
81
M&W
41 (44)
F&P
0
NC
1
Help
2
Ubu
75