iproute2
networking and traffic control tools

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/iproute2

general

source
iproute2 (optional, misc)
version
4.9.0-2
maint
Alexander Wirt
arch
any all
std-ver
3.9.8
VCS
Git (browse)

binaries

todo

  • Lintian reports 13 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.1.0 instead of 3.9.8).
  • A new upstream version is available: 4.13.0, you should consider packaging it.
  • The BTS contains patches fixing 5 bugs, consider including or untagging them.
  • This package has "Build-Depends: libatm1-dev" while linux-atm needs a new maintainer, see O #828731.

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.0 and your package only follows 3.9.8...
  • There were override disparities found in suite unstable:
    • iproute: Override says oldlibs - optional, .deb says oldlibs - extra
    • iproute-doc: Override says oldlibs - optional, .deb says oldlibs - extra
  • The URL(s) for this package had some recent persistent issues.

news RSS

bugs

all bug history graph
39
RC
0
I&N
19
M&W
20
F&P
0
Ubu
8