isdnactivecards
ISDN utilities - active ISDN card support

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/isdnactivecards

general

source
isdnactivecards (source, contrib/utils)
version
1:3.12.2007-11-27-1
maint
Christoph Biedl
arch
linux-any
std-ver
3.9.8

binaries

todo

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.3.0 and your package only follows 3.9.8...
  • There were override disparities found in suite unstable:
    • isdnactivecards: Override says contrib/utils - optional, .deb says contrib/utils - extra
  • The package has a debian/watch file, but the last attempt to use it for checking for newer upstream versions failed with an error:
    In watch file debian/watch, reading FTP directory   ftp://ftp.isdn4linux.de/pub/isdn4linux/CVS-Snapshots/ failed: 500 OOPS: tcp_wrappers is set to YES but no tcp wrapper support compiled in 

bugs

all bug history graph
5
RC
0
I&N
3
M&W
2
F&P
0