ispell-lt
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/ispell-lt

general

source
ispell-lt (source, text)
version
1.2.1-8
maint
Debian QA Group
std-ver
3.8.3

versions ... ...pool

o-o-stable
save 1.2.1-4
oldstable
save 1.2.1-7
stable
save 1.2.1-8
testing
save 1.2.1-8
unstable
save 1.2.1-8
Ubuntu
1.2.1-8ubuntu1

binaries

todo

  • Lintian reports 2 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.5.0 instead of 3.8.3).

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.5.0 and your package only follows 3.8.3...
  • This package has been orphaned. This means that it does not have a real maintainer at the moment. Please consider adopting this package if you are interested in it. Please see bug number #704968 for more information.
  • The package has a debian/watch file, but the last attempt to use it for checking for newer upstream versions failed with an error:
    In watch file debian/watch, reading FTP directory   ftp://ftp.akl.lt/ispell-lt/ failed: 500 Connection refused

news RSS

bugs

all bug history graph
2
RC
1
I&N
1
M&W
0
F&P
0
Ubu
1