janest-core-extended
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/janest-core-extended

general

source
janest-core-extended (extra, misc)
version
113.00.00-2
maint
Debian OCaml Maintainers (a), Hilko Bengen (u)
std-ver
3.9.6
VCS
Git (browse)

versions ... ...pool

unstable
save 113.00.00-2

binaries

todo

  • Lintian reports 8 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.1.0 instead of 3.9.6).
  • A new upstream version is available: v0.9.0, you should consider packaging it.

problems

  • The package has not yet entered testing even though the 5-day delay is over. Check why.
  • Piuparts found an (un)installation error in the Sid version of this package. You should investigate the cause; have a look at the corresponding piuparts log.
  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.0 and your package only follows 3.9.6...

testing migration

excuses:
  • Migration status: BLOCKED: Rejected/introduces a regression (please see below)
  • 598 days old (needed 5 days)
  • libcore-extended-ocaml-dev/amd64 unsatisfiable Depends: libbin-prot-camlp4-dev-3i498
  • libcore-extended-ocaml-dev/amd64 unsatisfiable Depends: libfields-camlp4-dev-qs5n6
  • libcore-extended-ocaml-dev/amd64 unsatisfiable Depends: libpa-test-camlp4-dev-857u1
  • libcore-extended-ocaml-dev/amd64 unsatisfiable Depends: libsexplib-camlp4-dev-n4n51
  • libcore-extended-ocaml-dev/i386 unsatisfiable Depends: libbin-prot-camlp4-dev-vdjy4
  • libcore-extended-ocaml-dev/i386 unsatisfiable Depends: libfields-camlp4-dev-0lr18
  • libcore-extended-ocaml-dev/i386 unsatisfiable Depends: libpa-test-camlp4-dev-6o6i5
  • libcore-extended-ocaml-dev/i386 unsatisfiable Depends: libsexplib-camlp4-dev-1niz2
  • libcore-extended-ocaml-dev/arm64 unsatisfiable Depends: libbin-prot-camlp4-dev-3i498
  • libcore-extended-ocaml-dev/arm64 unsatisfiable Depends: libfields-camlp4-dev-qs5n6
  • libcore-extended-ocaml-dev/arm64 unsatisfiable Depends: libpa-test-camlp4-dev-857u1
  • libcore-extended-ocaml-dev/arm64 unsatisfiable Depends: libsexplib-camlp4-dev-n4n51
  • libcore-extended-ocaml-dev/armel unsatisfiable Depends: libbin-prot-camlp4-dev-vdjy4
  • libcore-extended-ocaml-dev/armel unsatisfiable Depends: libfields-camlp4-dev-0lr18
  • libcore-extended-ocaml-dev/armel unsatisfiable Depends: libpa-test-camlp4-dev-6o6i5
  • libcore-extended-ocaml-dev/armel unsatisfiable Depends: libsexplib-camlp4-dev-1niz2
  • libcore-extended-ocaml-dev/armhf unsatisfiable Depends: libbin-prot-camlp4-dev-vdjy4
  • libcore-extended-ocaml-dev/armhf unsatisfiable Depends: libfields-camlp4-dev-0lr18
  • libcore-extended-ocaml-dev/armhf unsatisfiable Depends: libpa-test-camlp4-dev-6o6i5
  • libcore-extended-ocaml-dev/armhf unsatisfiable Depends: libsexplib-camlp4-dev-1niz2
  • janest-core-extended has new bugs!
  • Updating janest-core-extended introduces new bugs: #843320.
  • Cannot be tested by piuparts (not a blocker) - https://piuparts.debian.org/sid/source/j/janest-core-extended.html
  • Depends: janest-core-extended janest-core
  • Depends: janest-core-extended janest-core-kernel
  • Depends: janest-core-extended ocaml-re2
  • Depends: janest-core-extended ocaml-textutils
  • Not considered

bugs

all bug history graph
1
RC
1
I&N
0
M&W
0
F&P
0