jgromacs
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/jgromacs

general

source
jgromacs (source, science)
version
1.0-1
maint
Debichem Team (a), Steffen Moeller (u)
std-ver
3.9.3
VCS
Subversion (browse)

versions ... ...pool

oldstable
save 1.0-1
stable
save 1.0-1
testing
save 1.0-1
unstable
save 1.0-1
Ubuntu
1.0-1

binaries

todo

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.0 and your package only follows 3.9.3...
  • There were override disparities found in suite unstable:
    • libjgromacs-java: Override says java - optional, .deb says java - extra
    • libjgromacs-java-doc: Override says doc - optional, .deb says doc - extra
  • The package has a debian/watch file, but the last attempt to use it for checking for newer upstream versions failed with an error:
    In watchfile debian/watch, reading webpage   http://nanomed.bioch.ox.ac.uk/jgromacs/ failed: 500 Can't connect to nanomed.bioch.ox.ac.uk:80 
  • The URL(s) for this package had some recent persistent issues.

news RSS

bugs

all bug history graph
0
RC
0
I&N
0
M&W
0
F&P
0