jitsi
VoIP and Instant Messaging client

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/jitsi

general

source
jitsi (extra, misc)
version
2.5.5313-1
maint
Jitsi Team, Emil Ivov (u), Damian Minkov (u)
arch
all amd64 i386
std-ver
3.9.5

versions ... ...pool

unstable
save 2.5.5313-1

binaries

todo

problems

  • The package has not yet entered testing even though the 10-day delay is over. Check why.
  • Piuparts found an (un)installation error in the Sid version of this package. You should investigate the cause; have a look at the corresponding piuparts log.
  • The package has a debian/watch file, but the last attempt to use it for checking for newer upstream versions failed with an error:

testing migration

excuses:
  • Migration status: BLOCKED: Rejected/introduces a regression (please see below)
  • 622 days old (needed 10 days)
  • Not touching package due to block request by freeze (check https://release.debian.org/testing/freeze_policy.html if update is needed)
  • jitsi/amd64 unsatisfiable Depends: libjitsi (>= 415-0)
  • jitsi/amd64 unsatisfiable Depends: libjitsi-jni (>= 415-0)
  • jitsi/amd64 unsatisfiable Depends: libphonenumber6-java
  • missing build on i386: jitsi, libjitsi-jni (from 2.4.4997-1.2)
  • jitsi has new bugs!
  • Updating jitsi introduces new bugs: #760853, #838897, #854737.
  • Cannot be tested by piuparts (not a blocker) - https://piuparts.debian.org/sid/source/j/jitsi.html
  • Not considered

news RSS

bugs

all bug history graph
31 (36)
RC
3 (8)
I&N
24
M&W
4
F&P
0

patches ...

unstable
2.5.5313-1