jquery-goodies
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/jquery-goodies

general

source
jquery-goodies (source, web)
version
12-1
maint
Debian Javascript Maintainers (a), Marcelo Jorge Vieira (u), Per Andersson (u), Agustin Henze (u)
std-ver
3.9.8
VCS
Git (browse)

versions ... ...pool

o-o-stable
save 6-1
oldstable
save 10-1
old-bpo
save 10-2~bpo8+1
stable
save 11-3
testing
save 12-1
unstable
save 12-1
Ubuntu
12-1

todo

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.3 and your package only follows 3.9.8...
  • There were override disparities found in suite unstable:
    • libjs-jquery-uploadify: Override says javascript - optional, .deb says web - optional
    • libjs-jquery-jush: Override says javascript - optional, .deb says web - optional
    • libjs-jquery-galleriffic: Override says javascript - optional, .deb says web - optional
    • libjs-jquery-resize: Override says javascript - optional, .deb says web - optional
    • libjs-jquery-meiomask: Override says javascript - optional, .deb says web - optional
    • libjs-jquery-history: Override says javascript - optional, .deb says web - optional
    • libjs-jquery-tipsy: Override says javascript - optional, .deb says web - optional
    • libjs-jquery-easing: Override says javascript - optional, .deb says web - optional
    • libjs-jquery-event-drop: Override says javascript - optional, .deb says web - optional
    • libjs-jquery-jfeed: Override says javascript - optional, .deb says web - optional
    • libjs-jquery-fullscreen: Override says javascript - optional, .deb says web - optional
    • libjs-jquery-opacityrollover: Override says javascript - optional, .deb says web - optional
    • libjs-jquery-treetable: Override says javascript - optional, .deb says web - optional
    • libjs-jquery-resize-doc: Override says javascript - optional, .deb says doc - optional
    • libjs-jquery-countdown: Override says javascript - optional, .deb says web - optional
    • libjs-jquery-event-drag: Override says javascript - optional, .deb says web - optional
    • libjs-jquery-cookie: Override says javascript - optional, .deb says web - optional
    • libjs-jquery-form: Override says javascript - optional, .deb says web - optional
    • libjs-jquery-fancybox: Override says javascript - optional, .deb says web - optional
    • libjs-jquery-mousewheel: Override says javascript - optional, .deb says web - optional
    • libjs-jquery-metadata: Override says javascript - optional, .deb says web - optional
    • libjs-jquery-livequery: Override says javascript - optional, .deb says web - optional
    • libjs-jquery-slides: Override says javascript - optional, .deb says web - optional

news RSS

bugs

all bug history graph
3
RC
0
I&N
1
M&W
2
F&P
0