kabikaboo
Writing Assistant

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/kabikaboo

general

source
kabikaboo (source, editors)
version
1.7-2
maint
Python Applications Packaging Team (a), Jeremy Bicha (u), Dave Kerr (u)
std-ver
3.9.4
VCS
Subversion (browse)

versions ... ...pool

o-o-stable
save 1.7-1
oldstable
save 1.7-1
unstable
save 1.7-2

binaries

todo

problems

  • The package has not yet entered testing even though the 5-day delay is over. Check why.
  • Piuparts found an (un)installation error in the Sid version of this package. You should investigate the cause; have a look at the corresponding piuparts log.
  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.0 and your package only follows 3.9.4...

testing migration

excuses:
  • Migration status: BLOCKED: Rejected/introduces a regression (please see below)
  • 787 days old (needed 5 days)
  • kabikaboo/amd64 unsatisfiable Depends: python-gtkspell | python-gnome2-extras (<< 2.25)
  • kabikaboo/i386 unsatisfiable Depends: python-gtkspell | python-gnome2-extras (<< 2.25)
  • kabikaboo has new bugs!
  • Updating kabikaboo introduces new bugs: #707852, #822589.
  • Cannot be tested by piuparts (not a blocker) - https://piuparts.debian.org/sid/source/k/kabikaboo.html
  • Not considered

news RSS

bugs

all bug history graph
3
RC
2
I&N
1
M&W
0
F&P
0