keepass2
Password manager

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/keepass2

general

source
keepass2 (source, utils)
version
2.47+dfsg-2
maint
Debian CLI Applications Team (a), Julian Taylor (u, dm)
std-ver
4.5.0
VCS
Git (browse)

binaries

todo

  • Lintian reports 1 error and 3 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.6.0 instead of 4.5.0).
  • A new upstream version is available: 2.49, you should consider packaging it.
  • This package has "Build-Depends: archmage" while archmage needs a new maintainer, see RFA #975618.

autoremoval from testing

  • Version 2.47+dfsg-2 of keepass2 is marked for autoremoval from testing on 2022-01-04.
  • It is affected by RC bug #1000338.
  • The removal of keepass2 will also cause the removal of (transitive) reverse dependencies: keepass2-plugin-keepasshttp
  • You should try to prevent the removal from testing by fixing these bugs.

news RSS

bugs

all bug history graph
42
RC
1
I&N
37
M&W
4
F&P
0
Ubu
52