kineticstools
detection of DNA modifications

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/kineticstools

general

source
kineticstools (optional, misc)
version
0.6.1+git20180425.27a1878-2
maint
Debian Med Packaging Team (a), Andreas Tille (u)
arch
any all
std-ver
4.3.0
VCS
Git (browse)

binaries

todo

problems

testing migration

excuses:
  • Migration status for kineticstools (- to 0.6.1+git20180425.27a1878-2): BLOCKED: Rejected/violates migration policy/introduces a regression
  • Issues preventing migration:
  • python-kineticstools/amd64 has unsatisfiable dependency
  • python-kineticstools/arm64 has unsatisfiable dependency
  • kineticstools/i386 has unsatisfiable dependency
  • python-kineticstools/mips64el has unsatisfiable dependency
  • python-kineticstools/ppc64el has unsatisfiable dependency
  • Updating kineticstools introduces new bugs: #936797.
  • kineticstools unsatisfiable Build-Depends(-Arch) on amd64: python-pbcommand (>= 0.3.22)
  • kineticstools unsatisfiable Build-Depends(-Arch) on amd64: python-h5py
  • kineticstools unsatisfiable Build-Depends(-Arch) on amd64: python-scipy
  • kineticstools unsatisfiable Build-Depends(-Arch) on arm64: python-pbcommand (>= 0.3.22)
  • kineticstools unsatisfiable Build-Depends(-Arch) on arm64: python-h5py
  • kineticstools unsatisfiable Build-Depends(-Arch) on arm64: python-scipy
  • kineticstools unsatisfiable Build-Depends(-Arch) on mips64el: python-pbcommand (>= 0.3.22)
  • kineticstools unsatisfiable Build-Depends(-Arch) on mips64el: python-h5py
  • kineticstools unsatisfiable Build-Depends(-Arch) on mips64el: python-scipy
  • kineticstools unsatisfiable Build-Depends(-Arch) on ppc64el: python-pbcommand (>= 0.3.22)
  • kineticstools unsatisfiable Build-Depends(-Arch) on ppc64el: python-h5py
  • kineticstools unsatisfiable Build-Depends(-Arch) on ppc64el: python-scipy
  • Impossible Build-Depends(-Arch): kineticstools -> python-pbcore/1.6.5+dfsg-1/amd64
  • Impossible Build-Depends(-Arch): kineticstools -> python-pbcore/1.6.5+dfsg-1/arm64
  • Impossible Build-Depends(-Arch): kineticstools -> python-pbcore/1.6.5+dfsg-1/mips64el
  • Impossible Build-Depends(-Arch): kineticstools -> python-pbcore/1.6.5+dfsg-1/ppc64el
  • Additional info:
  • Piuparts tested OK - https://piuparts.debian.org/sid/source/k/kineticstools.html
  • uninstallable on arch amd64, not running autopkgtest there
  • uninstallable on arch arm64, not running autopkgtest there
  • 380 days old (needed 5 days)

bugs

all bug history graph
1
RC
1
I&N
0
M&W
0
F&P
0