kodi
Open Source Home Theatre (executable binaries)

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/kodi

general

source
kodi (optional, misc)
version
2:17.3+dfsg1-5
maint
Debian Multimedia Maintainers (a), Balint Reczey (u), Jonas Smedegaard (u)
arch
any all
std-ver
3.9.8
VCS
Git (browse)

todo

  • There is 1 open security issue, please fix it.
  • Lintian reports 2 errors and 23 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.1.0 instead of 3.9.8).
  • A new upstream version is available: 17.4, you should consider packaging it.
  • The BTS contains patches fixing 2 bugs, consider including or untagging them.
  • This package has "Build-Depends: libcwiid-dev" while cwiid needs a new maintainer, see O #810992.
  • This package has "Build-Depends: libplist-dev" while libplist needs a new maintainer, see O #867217.
  • This package has "Build-Depends: libgif-dev" while giflib needs a new maintainer, see O #834410.

problems

  • The package has not yet entered testing even though the 5-day delay is over. Check why.
  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.0 and your package only follows 3.9.8...
  • There were override disparities found in suite unstable:
    • xbmc-eventclients-dev: Override says libdevel - optional, .deb says video - optional
    • xbmc-addons-dev: Override says libdevel - optional, .deb says video - optional

testing migration

excuses:

news RSS

bugs

all bug history graph
37
RC
0
I&N
24
M&W
13
F&P
0
Ubu
49