kopanocore
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/kopanocore

general

source
kopanocore (optional, misc)
version
8.6.5-1
maint
Giraffe Maintainers, Carsten Schoenert (u), Matthias Geerdsen (u), Mark Dufour (u), Guido Günther (u)
arch
any all
std-ver
4.1.5
VCS
Git (browse)

todo

  • Lintian reports 13 warnings about this package. You should make the package lintian clean getting rid of them.
  • Build log checks report 1 warning about this package.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.2.1 instead of 4.1.5).
  • A new upstream version is available: 8.6.7, you should consider packaging it.
  • This package has "Build-Depends: dh-exec" while dh-exec needs a new maintainer, see RFA #851746.

problems

testing migration

news RSS

bugs

all bug history graph
5
RC
0
I&N
2
M&W
2
F&P
1
Ubu
2