kopete
instant messaging and chat application

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/kopete

general

source
kopete (extra, misc)
version
4:16.08.1-3
maint
Debian/Kubuntu Qt/KDE Maintainers (a), Sune Vuorela (u), Fathi Boudra (u), Modestas Vainius (u), George Kiagiadakis (u), Eshat Cakar (u), Maximiliano Curia (u)
std-ver
3.9.8
VCS
Git (browse)

binaries

todo

  • Lintian reports 20 warnings about this package. You should make the package lintian clean getting rid of them.
  • Build log checks report 2 warnings about this package.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.1.0 instead of 3.9.8).
  • A new upstream version is available: 17.08.2, you should consider packaging it.
  • This package has "Build-Depends: libgif-dev" while giflib needs a new maintainer, see O #834410.
  • This package has "Build-Depends: libmeanwhile-dev" while meanwhile needs a new maintainer, see O #762509.
  • This package has "Build-Depends: libgadu-dev" while libgadu needs a new maintainer, see O #855165.

problems

  • The as-installed testing for this package did not pass (log).
  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.0 and your package only follows 3.9.8...

testing migration

news RSS

bugs

all bug history graph
33
RC
0
I&N
22
M&W
11
F&P
0
Ubu
13