ledger
command-line double-entry accounting program

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/ledger

general

source
ledger (source, utils)
version
3.1.2~pre1+g3a00e1c+dfsg1-5
maint
David Bremner, Matt Palmer (u)
arch
any all
std-ver
3.9.6
VCS
Git (browse)

todo

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.2.1 and your package only follows 3.9.6...
  • There were override disparities found in suite unstable:
    • ledger-el: Override says utils - optional, .deb says oldlibs - extra
    • ledger-dbg: Override says debug - optional, .deb says debug - extra
  • The URL(s) for this package had some recent persistent issues.

testing migration

news RSS

bugs

all bug history graph
13
RC
0
I&N
9
M&W
3
F&P
1