lightyears
single player real-time strategy game with steampunk sci-fi

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/lightyears

general

source
lightyears (source, games)
version
1.4-2
maint
Siegfried-Angel Gevatter Pujals, Python Applications Packaging Team (a) (u)
std-ver
3.9.2
VCS
Subversion (browse)

versions ... ...pool

o-o-stable
save 1.4-2
oldstable
save 1.4-2
stable
save 1.4-2
unstable
save 1.4-2

binaries

todo

problems

  • The package has not yet entered testing even though the 5-day delay is over. Check why.
  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.5.1 and your package only follows 3.9.2...

testing migration

excuses:
  • Migration status for lightyears (- to 1.4-2): BLOCKED: Rejected/violates migration policy/introduces a regression
  • Issues preventing migration:
  • lightyears/amd64 has unsatisfiable dependency
  • lightyears/arm64 has unsatisfiable dependency
  • Updating lightyears introduces new bugs: #936945, #942622.
  • Not built on buildd: arch all binaries uploaded by sgevatter, a new source-only upload is needed to allow migration
  • Additional info:
  • Piuparts tested OK - https://piuparts.debian.org/sid/source/l/lightyears.html
  • uninstallable on arch amd64, not running autopkgtest there
  • uninstallable on arch arm64, not running autopkgtest there
  • 2229 days old (needed 5 days)

news RSS

bugs

all bug history graph
8
RC
2
I&N
2
M&W
4
F&P
0

patches

Debian
1.4-2 1.4-2 1.4-2
Debian proposed
2