linux-latest
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/linux-latest

general

source
linux-latest (source, kernel)
version
90
maint
Debian Kernel Team (a), Bastian Blank (u), Ben Hutchings (u), Salvatore Bonaccorso (u)
arch
all alpha amd64 arm64 armhf hppa i386 m68k mips mipsel mips64 mips64el mips64r6 mipsr6 mips64r6el mipsr6el powerpc ppc64 powerpcspe ppc64el s390x sh4 sparc64
std-ver
3.9.8
VCS
Git (browse)

versions ... ...pool

o-o-stable
save 46
o-o-sec
save 46+deb7u1
o-o-bpo
save 63~bpo70+1
oldstable
save 63
old-sec
save 63+deb8u1
old-bpo
save 80+deb9u2~bpo8+2
stable
save 80+deb9u2
stable-sec
save 80+deb9u4
s-p-u
save 80+deb9u3
stable-bpo
save 89~bpo9+1
testing
save 89
unstable
save 90

binaries

todo

  • Lintian reports 2 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.1.3 instead of 3.9.8).

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.3 and your package only follows 3.9.8...

testing migration

excuses:
  • Migration status: BLOCKED: Rejected/introduces a regression (please see below)
  • Too young, only 4 of 5 days old
  • missing build on armel: linux-headers-marvell, linux-image-marvell, linux-image-marvell-dbg (from 89)
  • old binaries left on all: linux-doc, linux-perf, linux-source (from 89) (but ignoring cruft, so nevermind)
  • Piuparts tested OK - https://piuparts.debian.org/sid/source/l/linux-latest.html
  • linux-latest unsatisfiable Build-Depends(-Arch) on armel: linux-headers-4.15.0-1-all
  • Impossible dependency: linux-latest -> linux/armel
  • Depends: linux-latest linux
  • Not considered

news RSS

bugs

all bug history graph
6
RC
0
I&N
2
M&W
4
F&P
0