linux-wlan-ng
utilities for wireless prism2 cards

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/linux-wlan-ng

general

source
linux-wlan-ng (source, kernel)
version
0.2.9+dfsg-6
maint
Tormod Volden, Enrico Tassi (u), Victor Seva (u)
arch
any all
std-ver
3.9.8
VCS
Git (browse)

binaries

todo

problems

  • The package has not yet entered testing even though the 5-day delay is over. Check why.
  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.4 and your package only follows 3.9.8...
  • There were override disparities found in suite unstable:
    • linux-wlan-ng: Override says kernel - optional, .deb says kernel - extra
    • linux-wlan-ng-doc: Override says doc - optional, .deb says doc - extra
    • prism2-usb-firmware-installer: Override says contrib/admin - optional, .deb says contrib/kernel - extra
    • linux-wlan-ng-firmware: Override says contrib/kernel - optional, .deb says contrib/kernel - extra

testing migration

excuses:
  • Migration status: BLOCKED: Needs an approval (either due to a freeze, the source suite or a manual hint)
  • 622 days old (needed 5 days)
  • Not touching package due to block request by jcristau (please contact debian-release if update is needed)
  • Piuparts tested OK - https://piuparts.debian.org/sid/source/l/linux-wlan-ng.html

news RSS

bugs

all bug history graph
12
RC
0
I&N
4
M&W
8
F&P
0

patches

Debian
0.2.9+dfsg-5 0.2.9+dfsg-6
Debian proposed
1