littlewizard
development environment for children

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/littlewizard

general

source
littlewizard (source, games)
version
1.2.2-4
maint
Kari Pahula
arch
any all
std-ver
3.9.6

versions ... ...pool

o-o-stable
save 1.2.2-1
oldstable
save 1.2.2-1
stable
save 1.2.2-4
testing
save 1.2.2-4
unstable
save 1.2.2-4
Ubuntu
1.2.2-4

binaries

todo

  • Lintian reports 3 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.1.1 instead of 3.9.6).
  • Some strings of this package need translation. You should check the l10n status report for more information.
  • Someone wrote an updated debian/watch file you may want to include in the package.
  • This package has "Build-Depends: gnulib" while gnulib needs a new maintainer, see O #847043.

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.1 and your package only follows 3.9.6...
  • There were override disparities found in suite unstable:
    • littlewizard: Override says games - optional, .deb says education - optional
    • littlewizard-data: Override says games - optional, .deb says education - optional

news RSS

bugs

all bug history graph
0
RC
0
I&N
0
M&W
0
F&P
0