llvm-toolchain-3.7
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/llvm-toolchain-3.7

general

source
llvm-toolchain-3.7 (extra, misc)
version
1:3.7.1-5
maint
LLVM Packaging Team (a), Sylvestre Ledru (u)
arch
arm64 armel armhf all
std-ver
3.9.6
VCS
Subversion (browse)

todo

problems

  • Piuparts found an (un)installation error in the Sid version of this package. You should investigate the cause; have a look at the corresponding piuparts log.
  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.0 and your package only follows 3.9.6...
  • There were override disparities found in suite unstable:
    • libllvm3.7-dbg: Override says debug - optional, .deb says debug - extra
  • This package has been requested to be removed. This means that, when this request gets processed by an ftp-master, this package will no longer be in unstable, and will automatically be removed from testing too afterwards. If for some reason you want keep this package in unstable, please discuss so in the bug. Please see bug number #836602 for more information.

testing migration

news RSS

bugs

all bug history graph
4
RC
2
I&N
1
M&W
1
F&P
0
Ubu
3