looptools
Integral Evaluator of One-loop Feynman Diagram

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/looptools

general

source
looptools (source, science)
version
2.8-1
maint
Debian Science Maintainers (a), Lifeng Sun (u)
std-ver
3.9.3
VCS
Git (browse)

versions ... ...pool

o-o-stable
save 2.8-1
oldstable
save 2.8-1
stable
save 2.8-1
unstable
save 2.8-1
Ubuntu
2.8-1build3

binaries

todo

problems

  • The package has not yet entered testing even though the 20-day delay is over. Check why.
  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.5.1 and your package only follows 3.9.3...

testing migration

excuses:
  • Migration status for looptools (- to 2.8-1): BLOCKED: Rejected/violates migration policy/introduces a regression
  • Issues preventing migration:
  • Updating looptools introduces new bugs: #957501.
  • blocked by freeze: is not in testing
  • Additional info:
  • Piuparts tested OK - https://piuparts.debian.org/sid/source/l/looptools.html
  • 2921 days old (needed 20 days)

news RSS

bugs

all bug history graph
3
RC
1
I&N
1
M&W
1
F&P
0